Bandizip for Windows XP


Windows XP 使用者必須安裝 Bandizip 5.x,因為 Bandizip 6.0 不再支援 XP。


Download Bandizip v5.22 »


History

2019/2/23 v5.23

  • Stopped ACE archive format support due to vulnerability (CVE-2018-20250)
  • 2019/1/8 v5.22

  • Improved: Enhanced stability during multicore compression
  • 2018/10/1 v5.21

  • Fixed: Vulnerability of the internal image viewer